Enhanced Application Services Failover and Load Balancing Testing
Completed
Scheduled for October 17, 2024 at 4:00:00 AM – 9:00:00 AM
Affects
Applications
Under maintenance from 4:00 AM to 9:00 AM
(Metaswitch) CommPortal
Under maintenance from 4:00 AM to 9:00 AM
Updates
Completed
October 17, 2024 at 9:00:00 AM
Completed
October 17, 2024 at 9:00:00 AM
Maintenance has completed successfully
In progress
October 17, 2024 at 4:00:01 AM
In progress
October 17, 2024 at 4:00:01 AM
Maintenance is now in progress
Planned
October 17, 2024 at 4:00:00 AM
Planned
October 17, 2024 at 4:00:00 AM
Please be advised that Gage's partner-provider will be performing maintenance during off-peak hours on Wednesday, Oct 16th, starting at 10 PM MST until Oct 17th 3 AM MST.
Maintenance will be performed as outlined below:
- EAS server load balancing and failover testing
EAS CommPortal services will be briefly unavailable during periods of the upgrade process.
No other customer impact is anticipated during these activities.