Gage - Intermedia Connection Impairment – Incident details

All systems operational

Intermedia Connection Impairment

Resolved
Operational
Started about 1 year agoLasted about 3 hours

Affected

Carriers

Operational from 3:05 PM to 6:09 PM

Intermedia

Operational from 3:05 PM to 6:09 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All operations have returned to normal.

  • Monitoring
    Monitoring

    All Intermedia services are now up and function at this time. We will continue to monitor the services.

  • Investigating
    Investigating

    We are currently investigating an issue with some customers having an impairment in regards to their connection with Intermedia at this time. More information will come in as it is available.

    Note:
    This only affects customers who utilize the Intermedia Contact Center service. If you do not use this service, this alert can be ignored.